TAIYO YUDEN

TAIYO YUDEN Component Library
for Keysight
PathWave RF Synthesis

- Installation manual -




Contents

* System requirements (P3)

* How to install Component Library (P4-P7)

* How to use Component Library (P8-P9)

* How to narrow down components in Library (P10-P12)
* How to view component descriptions (P13)

* How to uninstall Component Library (P14-P16)

TAIYO YUDEN



System requirements

This library is available under the following environment.
OS . All operating systems that PathWave RF Synthesis supports
PathWave RF Synthesis : Above 2020
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How to install Component Library

Step 1. Unzip “GE_TY**.zip".

Step 2. Copy each TaiyoYuden folder in Data and Model(*) folder in the library
to Data and Model folder in <My Documents>¥My Models folder.

* In case of PathWave RF synthesis 2020 (reffered to as Genesys),
copy TaiyoYuden folder in Model 2020 folder instead of Model folder.

W EE_TY40 v |=| Documents
w Data
Tarofuden
w flode|
Genesys2022, 2023 TaiyoYuden W My Models
W Model 2020 Data
Genesys2020 E __ _Ia_la-fg_ﬁ’;_d;_ﬂ} ~~~~~ Lib
T~a o Mode|
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How to install Component Library

Step 3. Launch Genesys.

Step 4. Select Tools > Library Manager in toolbar
to open Library Manager window.

Step 5. Click “Add From File...” button.

File Edit

‘(5 | & G

Wiew Schematic Action  Toole  Window  Help

Step 4.

Library Manager..

Footprint Editor

N T E BrEB-@
g-@Default

w (5] Designs

Cptions..

Licenze Manager..

{:"‘:- Schl (Schematic)
i #e Equation (M)

Sﬂ MHotes

Library Manager

Only Show Libraries of Type: | > Design - Schematic, Model, Symbol, etc. ~

Use Add From File to load additional Libraries into Genesys. Check the box next to a Library to indude it in the search path. Up and Down modify the
search order of the Libraries. Save As can also be used to save encrypted libraries.

Library

Models

[ Lumped

Symbols
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[ TitleBlacks
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Step 5.

‘ = Add From File...

* Remove Library

Use Add From File to load additional Genesys XML "
libraries, ADS Nonlinear model dlls, and Veriloga
model files,

Up |
d

L Down

Properties...

Save As...

[ Hide Built-n Libraries
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Help
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How to install Component Library

Step 6. Open “TaiyoYuden_Ceramic_Capacitor.xml” in
<My Documents>¥My Model¥TaiyoYuden folder created in Step 2.

o) Open Library

T74 hOERT(): | | | TaiyoVuden V| @& =
: 230 i B0 18 4
Step 6 DTaiyn‘r’uden_Oeramiu:_Oapac:itnrxml 2023711520 10:45 HML B 5,462 Kl
D laryovuden_Ferrite_Bead_inductor xmi 2023711520 10:45 HML B Ak 185 Kl
- D Taivofuden_Inductor xml 202371120 10:45 WML Fag Ak 3,266 KI
FAAbaT
(|
Ll
PG
ESTG
< >
T7 4V R(N: S
T ILMEED: Supported types ("xml;".dIl;".cml) w Fyur )l
Show Library Information
|
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How to install Component Library

Step 7. Select “Part” from “Only Show Libraries of Type”
on Library Manager window.

Step 8. Confirm that "TaiyoYuden_Ceramic_Capacitor” is appeared in the list.

Step 9. Repeat Step 5to Step 8 for
“TaiyoYuden_Inductor”, “TaiyoYuden_Ferrite_Bead_Inductor”
to complete the installation.

Library Manager X

Use Add From File to load additional Libraries into Genesys. Check the box next to a Library to indude it in the search path. Up and Down modify the
search order of the Libraries. Save As can also be used to save encarypted lbraries.

Step 7. | only Show Libraries of Type: & part -

Library File Path A

[[] Modelithics Filters Library v23.0 C:¥Program Files¥Keysight¥Genesys2023¥Autoload¥Modelithics_Filters_Library, xml
| [J Modelithics Inductors Library ... C:¥Program Files¥Keysight¥Genesys2023¥Autoload¥Modelithics_Inductors_Library. xml
[[] Modelithics Packages Library ... C:¥Program Files¥Keysight¥Genesys2023¥Autoload¥Modelithics_Packages_Library.xml
[[] Modelithics Resistors Library ... C:¥Program Files¥Keysight¥Genesys2023¥Autoload¥Modelithics_Resistors_Library.xml
[[] Modelithics Resonators Librar... C:¥Program Files¥Keysight¥Genesys2023¥Autoload¥Madelithics_Resonators_Library.xml
‘ [7] Modelithics SELECT(4) Library  C:¥Program Files¥Keysight¥Genesys2023%¥Autoload¥Modelithics_SELECT _Library.xml
‘ [[] Modelithics Splitters Library v... C:¥Program Files¥Keysight¥Genesys2023¥Autoload¥Modelithics_Splitters_Library.xml
[[] Modelithics Transformers Libr... C:¥Program Files¥Keysight¥Genesys2023¥Autoload¥Modelithics_Transformers_Library.xml
(] Modelithics Transistors Librar... C:¥Program Files¥Keysight¥Genesys2023¥Autoload¥Modelithics_Transistors_Library.xml

[] X-Microwave C:¥Proaram Files¥Kevsicht¥Genesvs2023¥Autoload¥X-Microwave. xml
Step 8 . | [0 TaiyoYuden Ceramic Capacitor ~ C:¥Users¥;: ¥Documents¥My Models¥Model¥TaiyoYuden¥TaiyoYuden_Ceramic_Capaditor.xmi
v
| € >
!._:J‘ Add Froas bl Use Add From File to load additional Genesys XML x Up Pronertes
= libraries. = =
X Remove Library v Down i Save As..,

l ‘
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How to use Component Library

Step 1.

Step 2. Select

TaiyoYuden_**

Select View > PartSelector in toolbar to open PartSelector window.

(** = Ceramic_Capacitor, Inductor, Ferrite_Bead_Inductor)
from Current Library menu on Part Selector A window.

Select the part from the list and drop it onto your schematic.

Action  Toolz  Window  Help indow  Help
ALk ToomPae cuttnd B @ [EE -0 FE] eLE b QAr @G M a Al P b O coaBHa-
Zoom Maximum Ctrl+Home
ﬁ - I.j E Zoom In + Currant Librar:
Port_1 S 2 : — ;
@ Genl Zoom Out = 70=50 O tep . TaiyoYuden Ceramic Capacitor w
e a Dezie Zoom Rectangle }{ _ Category:
M G PORT=1 ' <Al> v
- G Command Prompt & E e
L 8 bt
L 1‘!, !'m «  Error Log Citr+5hift+E ( . ; ) Filter By:
Search Results GrbeShift+F | =
Step 1. |~ _ Port_2
Library Selector Cirl+5hift+L 70 56 0 | Name ~
Sl =
E{; o0 Part Selctor Gt +Shift+A PORT=? \ SASAS ILABS 107MTNAD 1
4 Equa Output Window Ctrl+Shift+0 11~ MSASAZLLACE 107MTNAD L
i MSASAIILABEI0TMTNAD 22 C1 I MsAsAsLAC47ENTNAD
| B Notes Part=MSASA31LABS107MTNAOT — T[T msasaswacTazeMmAD:
Ste 3 — |- MSASA31LBBS157MTNADL
p ) — |- MsASA31LBBS227MTCAD
— |- MsasA3iLBCE22MTEADL
— |- MSASA3Z2MABS15TMPNDT
— b MsASA3ZMABS227MPNDTL
— - MSASA32MABS337MPNDT
< > — |- MsASA3IZMACE157MPNDT1
T — |- MsASA3ZMACE227MPNDTL
— |- MsAsSA3ZMACE33MPCOTL
& B A @ — — | MsAsA4sMSES47MTIADL
Variable Value — v — - MSASE0215B5102KWNADL
Fercentage | 5K < o — - MsasE0Z1585102MWNADL
Hone . —| |- MsASED21SB5221KWNADL
MI — = MsASFNZ1SREI 7 IMIWNAR 1
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How to use Component Library

Step 4. Perform the simulation.

o - GhiLL
o Gienesys 2023

File Edit Viewm Graph Action Toolz Window Help

NG d AR 9o F¢ HEBEHP-[O4eE & Q skl T [Meid £ xm
|

‘e Graph = |- [E

B & B~ B+ @& =
@ Genlib5ample 0
w 5 Deziens ]
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How to narrow down components in Library

You can narrow down components by selecting Taiyo Yuden product series
from “Category” menu on Part Selector A window.

Part Selector A Fart Selector A

Current Library: Current Library:

Taiyo'Yuden Ceramic Capacitor w TaiyoYuden Ceramic Capaditor b
Category: Category:

<Al = " Automotive (Body & Chasis [ Infotainment) W
Automotive (Body & Chasis [ Infotainment) . ﬁ @

Automotive (Powertrain [ Safety) Filter By:

General Equipment
Medical (International Class I/II)

Medical (International Class IIT) y
Only for Mabile devices ame

Telecommunication [ Industrial — - MCARQ1055CG010BFRADL
— |- MCARGQ1055CG010CFRADL
— - MCARQ1055CG020BFRADL
— |- McARQ1055CG020CFRADL
— - MCARGQ1055CG030BFRADL
— |- MCARQ1055CG030CFRADL
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How to narrow down components in Library

You can perform partial match retrieval of Taiyo Yuden part number from

“Filter By” input box on Part Selector A window.
You can use “Filter By” and “Category” functions together at the same time.

An example retrieving capacitors having
X5R temperature characteristics and 0.1uF
capacitance by specifying some symbols

of capacitor part number

Part Selector A

Current Library:

TaiyoYuden Ceramic Capaditor
Category:

<All=

i T @

Filter By:

B5104

MName

—| - MBASE 105565104 FNAD
— - MBASE1055B5104MFNAD 1
— - MBAST1055B5 104 FNAD
— - MBAST 105565 104MFNAD 1
— - MBASU 105565 104KFNAD1
—| - MBASU1055B5 104MFNAD 1

An example retrieving inductors of 5mm
square size in Automotive (Powertrain /

Safety) series by specifying some

symbols of inductor part number

Part Selector A

Current Library:

TaiyoYuden Inductor
Category:

Automotive (Powertrain [ Safety)

OZe

Filter By:

5050

Mame

—~e— | AXHGS050%AT 3R.3MNMR.
—~e— | AXHG5050XKT 151MMR.
—~e— | AXHG 50 50K T470MME.

TAIYO YUDEN
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How to narrow down components in Library

You can narrow down components by putting the information of part descriptions
to “Filter By” input box on Part Selector A window.

An example retrieving capacitors of 630V An example retrieving inductors of 1mm
rated voltage by specifying “630V” thickness in General Equipment series by
written in part descriptions specifying “1.0mm(T)” written in part

Part Selector 4 descriptions

Current Library: Part Selector & w8 X
TaiyoYuden Ceramic Capacitor > Current Library:
Category: Taiyofuden Inductor -
Category:
<All= " _
General Equipment "
toe e
Filter By: .
630V 1.0mm(T)
Mame ﬁ Mame "

LSAMNE 20 16KET 1R.0M

EMBASSIILABTIZIKTMAOL

- —— L SAMNE 20 16KKT 1R.5M
— - MBASS31LABT333MTNACL v LEANE 20 15KKT2R.2M
— |- MBASS31LABT47KTNADL rrr | SANB 20 16KKT3R.3M
— |+ MBASS31LABT473MTNACL e | SANB 20 16KKT4R M
— - MBASS31LSB7153KTMADL —rrn | SANB20 16KKTR 24M v

— - MBASS31LSE7153MTNADL v
.. Mame: LSANB20 16KET 1ROM

Library: TaiyoYuden Inductor
Description: 1uH(+/-20%:), 2.0 x 1.6mm{LxwW),

Mame: MBAS531L ABT333KTHADL

Library: TaiyoYuden Ceramic Capacitor 1.0mm(T), 2200mA (dL = 30%), 2200mA (dT =
Description: 0.033uF(+/-10%), 3.2 x Lemm({LxW), 40degC), 0.0750hm{DCR, max), 100kHz -
1.6mm(T), 630V, ¥7H, 100kHz - 3GHz 159.254811MHz

TAIYO YUDEN 1



How to view component descriptions

You can find component information of the selected part at the bottom of Part
Selector A window. You can access further more component information by
clicking information icon to guide you to our component search website
TY-COMPAS on your browser under the internet environment.

Part Selectar A

Current Library:

TaiyoYuden Ceramic Capacitor e
Category:

<Al = e
58
Filter By:

Marme 2

MAASE063587101KFCAO1

—| |- MAASE0835B710 IMFCADL

—{ |- MAASEDS3SB7102KFCADL

—{ - MaasE0s3SET102MFCAD

—| - MaasE0s3SET151KFCADL

—{ - MaasE0s3SET1SIMFCAD w

Mame: MAASENS35B7101KFCADL

Library: TaiyoYuden Ceramic Capacitor
Description: 100pF({+/-10%%), 0.6 x 0.3mm(LxW),
0.3mm{T), 16V, X7R, 100kHz - 3GHz

TY-COMPAS

(Taiye Yuden COMPonent Assist System)

TAIYO YUDEN

©select Region  @Wersion info.  @PRECAUTIONS AND DISCLAIMERS

MAASEO635B7101KFCAOD1
(Previous Part Number : EMR0O63B7101KP-F)

(5] ([

CERAMIC CAPACITORS [Multilayer Ceramic Capacitors (High dielectric type) for Automotive Powertrain and Safety (Cu external

electrode products)]

Status

Capacitanca

Case Size (EIA/JIS)

Rated Voltage

tand {max)

Temperature Characteristic (ELA)
Operating Termip. Range (ELA)
Insulation Resistance (min)
Dimension L

Dimension W

Dimension T

Dimension &

RoHS Compliance (10 subst)
REACH Compliance {235 subst.)
IECS2474 (Ver. D26.00)
Compliance

Halogen Free

Soldering

Standard Quantity

Mass Production
(Preferred)

100 pF + 10 %

020170603

16 W

3.5%

KTR

E5to 4125 °C

10 G

0.6 +0.03 mm

0.3 +0.03 mm

0.3 +0.03 mm

0.15 #0.05 mm
Yes

es

Yes

es
Reflow
Taping Paper 15000pcs

TAIYO YUDEN

Appearance

{

AEC-Q200 gualified

Cu external electrode + plating structure contributes to the excellent soldering heat resistance

A High reliability application part

Note: The products are tested based on the test conditions and
methars dafined in AFC.O30



How to uninstall Component Library

Step 1.

Step 2.

N Genesys 2023

File Edit ‘iew Schematic  Action Tools

==~ R e

Select Tools > Library Manager from toolbar

to open Library Manager window.

Select “Part” from “Only Show Libraries of Type”
on Library Manager window.

Step 1.

O- 5 E Ey By

- (3R Default

w 5 Designs

{7 Sch1 (Schematic)

#.2 Equation (M)

Sfﬂ Motes

7
]

Window  Help

Library Manager ...

Footprint Editar

Licenze Manager ...

Options...

Library Manager

Only Show Libraries of Type: - part

~

load additional Libraries into Genesys. Check the box next to a Library to indude itin the search path. Up and Down modify the
ibraries. Save As can also be used to save encrypted libraries.

Library

Eagleware

[ agilent

[] alpha Industries

[1 DS Monlinear

[ Fujitsu

[ infineon BIT BF - BFG
[ Infineon BIT BFF - BFQ
[ infineen BIT BFR.

[ infineen BIT BFS - BFY
[ infineon Diode

[ tnfineon FET - HEMT

1 Inhanson Tech
£

File Path

>

'

= Add From File...

* Remove Library

Use Add From File to load additional Genesys XML
libraries.

Up

Down

Properties...

Sawve As...

[ Hide Built-in Libraries

(o= e

Help
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How to uninstall Component Library

Step 3. Select “TaiyoYuden_Capacitors” from component library list
on Library Manager window.

Step 4. Click “Remove Library” button.

Step 5. Repeat Step 3 and 4 for
“Taiyo Yuden_Inductor”, “Taiyo_Yuden_Ferrite_Bead Inductor”.

Library Manager X

Use Add From File to load additional Libraries into Genesys. Check the box next to a Library to indude itin the search path. Up and Down modify the
search order of the Libraries. Save As can also be used to save enaypted libraries.

Only Show Libraries of Type: s part v

Library File Path o]

[[] Modelithics Packages Library ... C:¥Program Files¥Keysight¥Genesys2023¥Autoload¥Modelithics_Packages_Library.xml

[[] Modelithics Resistors Library ... C:¥Program Files¥Keysight¥Genesys2023¥Autoload¥Modelithics_Resistors_Library.xml

[[] Modelithics Resonators Librar.., C:¥Program Files¥Keysight¥Genesys2023¥Autoload¥Modelithics_Resonators_Library.xml
[[] Modelithics SELECT(+) Library  C:¥Program Files¥Keysight¥Genesys2023¥Autoload¥Modelithics_SELECT _Library.xml

[] Modelithics Spilitters Library v... C:¥Program Files¥Keysight¥Genesys2023¥Autoload¥Modelithics_Splitters_Library.xml

[[] Modelithics Transformers Libr... C:¥Program Files¥Keysight¥Genesys2023¥Autoload¥Modelithics_Transformers_Library. xml
[[] Modelithics Transistors Librar... C:¥Program Files¥Keysight¥Genesys2023¥Autoload¥Modelithics_Transistors_Library. xml

[[] x-Microwave C:¥Program Files¥Keysight¥Genesys2023¥Autoload¥X-Microwave.xml
Step 3 . ] TaiyoYuden Ceramic Capacitor | C:¥Users¥ ¥Documents¥My Models¥Model¥TaiyoYuden¥TaiyoYuden_Ceramic_Capacitor.xml |
|| TaiyoYuden Ferrite Bead Ind... C:¥Users¥ | | ¥Documents¥My Models¥Model¥TaiyoYuden¥TaiyoYuden_Ferrite_Bead_Inductor.xml
[[] TaiyoYuden Inductor C:¥Users¥ ¥Documents¥My Models¥Model¥TaiyoYuden¥TaiyoYuden_Inductor,xml
v
< >
& Add From File... lésre;gﬁmﬂemloadaddiﬁonalsmesysm A Up ‘ g Properties...
Step 4. [K Remove Library f] Vv Down ™ | Save As...
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How to uninstall Component Library

Step 6. Delete each TaiyoYuden folder in Data and Model folder
located in <My Documents>¥My Models folder
to complete the uninstallation.

W Pl Mode =

W Data
Step 6. Taiyo'fuden
Lib
b Model
Step 6. Taivo'fuden

TAIYO YUDEN
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